Contribuer

Infos Contribution

Suivre
1 suiveur

Statistiques

Envoyé : 2017-06-06 03:24:38 -0500

Vu : 68 fois

Dernière mise à jour : 2017-06-06 03:40:13 -0500

0

Workflow - Attribuer une fonction (Destinataire) [fermé]

envoyé 2017-06-06 03:24:38 -0500

Image Gravatar de a.ecuvillon

Bonjour,

Je n'arrive pas à faire fonctionner l'envoi d'un courriel à un destinataire que l'on vient de désigner comme destinataire. Je m'explique :

1- D'un côté j'ai créé un formulaire de contact. L'usager peut choisir quel est l'objet de son message dans une liste déroulante.

2- De l'autre un workflow (ci-joint) avec un élément Attribuer une fonction (Destinataire) automatique selon des règles. Ex. : Valeur : form_var_objet_demande_formulaire_contact == "une autre demande" Rôle : Service du courrier

3- L'élément suivant du même statut est l'envoi d'un courriel au Destinataire avec une Adresse d'expéditeur personnalisée [form_user_email].

4- Le destinataire ne reçoit pas de courriel

J'ai déjà testé plusieurs choses, notamment retirer l'adresse personnalisée, créer deux statuts différents (un pour Attribuer une fonction, un autre pour envoyer le courriel au Destinataire...). J'arrive au bout de mes capacités, je n'arrive pas à mes fins.

D'avance merci pour votre aide !!!

Bonne journée,

Un workflow est attaché : Workflow - Contact (prévisualiser) (télécharger)
modifier requalifier réouvrir Supprimer

Cette question a été close pour la raison suivante "la question est résolue, une bonne réponse a été acceptée" par a.ecuvillon
Date de clôture : 2017-06-06 08:04:54.021592

2 réponses

Filtrer les contributions : anciennes récentes populaires
0

répondue 2017-06-06 03:33:40 -0500

Entr'ouvert

3- L'élément suivant du même statut est l'envoi d'un courriel au Destinataire avec une Adresse d'expéditeur personnalisée [form_user_email].

Je déconseille cette partie; de plus en plus de systèmes marquent de manière précise les serveurs autorisés à produire un email du domaine (règles SPF), comme ici c'est Publik qui enverra le message avec l'adresse de l'usager en "From:", ça peut ensuite être refusé par les serveurs mails.

Cela m'étonnerait malgré tout que ça soit ici le problème.

4- Le destinataire ne reçoit pas de courriel

Je ne vois pas d'erreur dans le workflow (et la séparation en deux statuts ne doit pas être nécessaire), je me dis donc que l'erreur peut être ailleurs. Au niveau du rôle, est-il configuré avec sa propre adresse email ou pour propager vers les adresses des utilisateurs possédant le rôle ?

modifier Supprimer publié plus

Commentaires

En fait si, j'ai fini par trouver l'erreur dans mon workflow la valeur ne doit pas être Valeur : form_var_objet_demande_formulaire_contact == "une autre demande" mais : Valeur : une autre demande Donc désormais cela fonctionne. Je voulais poster mon workflow qui fonctionne pour exemple pour d'autres utilisateurs, mais Bistro ne me le permet pas. Bonne journée,

a.ecuvillon ( 2017-06-06 08:04:15 -0500 )modifier
0

répondue 2017-06-06 03:40:13 -0500

Image Gravatar de a.ecuvillon

Bonjour Frédéric,

J'ai essayé les deux. Tout d'abord, uniquement avec un rôle dont l'adresse mail générique est renseignée (rôle sans utilisateur et donc sans propagation) : cela n'a pas fonctionné. Puis dans un second temps, j'ai ajouté un utilisateur à chaque rôle et configuré pour propager vers les utilisateurs possédant ce rôle : cela n'a pas fonctionné.

Peut-être y a-t-il un problème dans mon formulaire ? Je l'ai mis en pièce jointe.

Merci

Un formulaire est attaché : Je souhaite contacter la ville d'Arles (prévisualiser) (télécharger)
modifier Supprimer publié plus

Commentaires

Il y a une petite erreur sur une des options (dans le workflow il y a deux espace dans entre "permis de" et "construire", et un seul espace dans le formulaire); mais pour les autres ça me semble pourtant bon.

Fred ( 2017-06-06 03:47:26 -0500 )modifier